FlashBuilder 插件版:选择正确的Eclipse版本

今天碰到一个诡异的问题:

新同事安装完毕FlashBuilder4,作为插件版安装完毕后,启动Eclipse,极为异常, 无法import已有project.

询问才知他使用的是Eclipse 3.7,如果没有记错, 应该是下一版本(4.6)才能支持Eclipse 3.7。

不过FlashBuilder 4.5 并未发布独立的插件版本,不知4.6会否发布插件版了,我还是比较喜欢作为插件版安装到Eclipse中。

This entry was posted in Flex and tagged , , . Bookmark the permalink.

One Response to FlashBuilder 插件版:选择正确的Eclipse版本

  1. yuqians says:

    新版FB4.5的插件安装文件在独立安装版本utilities目录下

Leave a Reply

#comments?